Delay in notifications
Incident Report for Venmo
Resolved
We've deployed a fix which is working as expected, this is now resolved.
Posted about 2 years ago. Nov 15, 2015 - 23:21 EST
Monitoring
Notifications are no longer delayed at this time, we are continuing to monitor and working on a fix to prevent recurrence.
Posted about 2 years ago. Nov 15, 2015 - 22:13 EST
Identified
We're experiencing a slight delay in notifications (Email, SMS, Mobile) and are working to resolve at this time.
Posted about 2 years ago. Nov 15, 2015 - 20:36 EST