Notification Delay
Incident Report for Venmo
Resolved
This incident has been resolved.
Posted almost 2 years ago. Sep 20, 2015 - 10:56 EDT
Monitoring
All delayed notifications have been sent at this time. We're continuing to monitor the situation with our upstream provider.
Posted almost 2 years ago. Sep 20, 2015 - 10:40 EDT
Update
Our upstream provider is continuing to work on resolution
Posted almost 2 years ago. Sep 20, 2015 - 10:21 EDT
Identified
We're experiencing a delay in email and sms notifications due to issues with an upstream provider
Posted almost 2 years ago. Sep 20, 2015 - 09:11 EDT