venmo.com service outage
Incident Report for Venmo
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 06, 2016 - 17:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 06, 2016 - 16:39 EDT
Investigating
Venmo is experiencing an increase in API issues. We are investigating and should resolve the issues soon
Posted 10 months ago. Sep 06, 2016 - 16:16 EDT